Intermittent issues affecting FlexNet Operations ALM, Cloud Licensing Service, and Reporter in Production (NAM) Environments

Incident Report for Revenera System Status Dashboard

Resolved

This incident has been resolved.
Posted Sep 02, 2025 - 16:38 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 02, 2025 - 15:49 PDT

Investigating

We are experiencing intermittent issues affecting access to the following FlexNet Operations ALM/LLM services in the Production (NAM) environments.

-FlexNet Operations ALM (Production NAM1, NAM2, NAM5, and NAM6)
-Cloud Licensing Service for FlexNet Operations ALM/LLM (Production NAM1, NAM2, NAM5, and NAM6)
-Reporter for FlexNet Operations ALM/LLM

We are actively working to resolve the issue and will provide updates as we have more information.
Posted Sep 02, 2025 - 15:15 PDT
This incident affected: FlexNet Operations ALM Production NAM2 (FlexNet Operations ALM End User Portal NAM2, FlexNet Operations ALM Producer Portal NAM2, FlexNet Operations ALM/LLM Cloud Licensing Service NAM2), FlexNet Operations LLM Production NAM (FlexNet Operations LLM Production End User Portal NAM, FlexNet Operations LLM Production Producer Portal NAM), FlexNet Operations ALM Production NAM6 (FlexNet Operations ALM Producer Portal NAM6, FlexNet Operations ALM Cloud Licensing Service NAM6), FlexNet Operations ALM Production NAM1 (FlexNet Operations ALM End User Portal NAM1, FlexNet Operations ALM Producer Portal NAM1, FlexNet Operations ALM/LLM Cloud Licensing Service NAM1), FlexNet Operations ALM Production NAM5 (FlexNet Operations ALM End User Portal NAM5, FlexNet Operations ALM Producer Portal NAM5, FlexNet Operations ALM/LLM Cloud Licensing Service NAM5), and FlexNet Operations Reporter.