FlexNet Operations Data Access API Service Unavailable

Incident Report for Revenera System Status Dashboard

Resolved

Our monitoring has not found any problems and the FlexNet Operations Data access APIs are working normally. We consider the issue resolved.
Posted Nov 26, 2025 - 18:57 PST

Monitoring

We have identified a fix and restored the Data Access API service. We are monitoring the service to ensure it remains available.
Posted Nov 26, 2025 - 17:59 PST

Update

We are continuing to investigate this issue.
Posted Nov 26, 2025 - 17:56 PST

Investigating

The FlexNet Operations Data Access API service are currently unavailable. We are investigating the problem and working to restore the service.
Posted Nov 26, 2025 - 17:42 PST
This incident affected: FlexNet Operations ALM Production NAM6 (FlexNet Operations ALM Producer Portal NAM6), FlexNet Operations ALM Production NAM2 (FlexNet Operations ALM Producer Portal NAM2), FlexNet Operations ALM Production EU1 (FlexNet Operations ALM Producer Portal EU1), FlexNet Operations ALM Production NAM7 (FlexNet Operations ALM Producer Portal NAM7), FlexNet Operations ALM Production NAM3 (FlexNet Operations ALM Producer Portal NAM3), FlexNet Operations ALM Production NAM1 (FlexNet Operations ALM Producer Portal NAM1), FlexNet Operations ALM Production NAM5 (FlexNet Operations ALM Producer Portal NAM5), FlexNet Operations ALM Production NAM4 (FlexNet Operations ALM Producer Portal NAM4), and FlexNet Operations ALM Production EU2 (FlexNet Operations ALM Producer Portal EU2).