Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 25, 2023 - 23:30 PDT
Update
Due to maintenance scheduled by a service provider, FlexNet Operations ALM, LLM, CLS and LFS in UAT and Production in the datacenter will require an outage of 3 hours starting at the following times:
PDT: 2023-07-25 11:30 PM - 2023-07-26 03:30 AM UTC: 2023-07-26 06:30 AM - 10:30 AM IST: 2023-07-26 12:00 PM - 04:00 PM
The FlexNet Operations Cloud ALM, LLM, CLS and LFS services in the datacenter UAT and Production environments will be unavailable during this time and users will observe service interruptions.
Posted Jul 24, 2023 - 12:10 PDT
Scheduled
Due to maintenance scheduled by a service provider, FlexNet Operations ALM, LLM, CLS and LFS in UAT and Production in the datacenter will require an outage of no more than 15 minutes starting between the following times:
PDT: 2023-07-25 11:30 PM - 2023-07-26 03:30 AM UTC: 2023-07-26 06:30 AM - 10:30 AM IST: 2023-07-26 12:00 PM - 04:00 PM
The FlexNet Operations Cloud ALM, LLM, CLS and LFS services in the datacenter UAT and Production environments will be briefly unavailable during this time and users may observe service minor interruptions.
Posted Jul 24, 2023 - 05:22 PDT
This scheduled maintenance affected: FlexNet Operations ALM Production NAM2 (FlexNet Operations ALM End User Portal NAM2, FlexNet Operations ALM Producer Portal NAM2, FlexNet Operations ALM/LLM Cloud Device Activation Service NAM2, FlexNet Operations ALM/LLM Cloud Licensing Service NAM2), FlexNet Operations LLM Production NAM (FlexNet Operations LLM Production End User Portal NAM, FlexNet Operations LLM Production Producer Portal NAM), FlexNet Operations ALM Production NAM6 (FlexNet Operations ALM Producer Portal NAM6, FlexNet Operations ALM Cloud Device Activation Service NAM6, FlexNet Operations ALM Cloud Licensing Service NAM6, FlexNet Operations LaaS), FlexNet Operations ALM Production NAM1 (FlexNet Operations ALM/LLM Cloud Licensing Service NAM1), FlexNet Operations ALM Production NAM3 (FlexNet Operations ALM/LLM Cloud Licensing Service NAM3), FlexNet Operations ALM Production NAM4 (FlexNet Operations ALM/LLM Cloud Licensing Service NAM4), and FlexNet Operations ALM Production NAM5 (FlexNet Operations ALM/LLM Cloud Licensing Service NAM5).