Reporter Data Refresh Delay in FlexNet Operations ALM/LLM Production Environments

Incident Report for Revenera System Status Dashboard

Resolved

The Reporter data refresh has completed successfully.
Posted Apr 09, 2026 - 09:51 PDT

Investigating

We are currently experiencing data refresh delays, resulting in Reporter not displaying the latest data in the following environments:

-All Reporter data in FlexNet Operations LLM Production
-Software Delivery (Download Universe) Reporter data in FlexNet Operations ALM Production

Note: Non-Software Delivery in FlexNet Operations ALM is unaffected by the data refresh delay.

We are actively working to address the issue and will provide updates when more information becomes available. If you have any questions, please submit a ticket with Revenera Technical Support.
Posted Apr 09, 2026 - 06:30 PDT
This incident affected: FlexNet Operations Reporter.