Performance Degradation Affecting Revenera Usage Intelligence

Incident Report for Revenera System Status Dashboard

Monitoring

A fix has been deployed and all affected services are operational. We will continue to monitoring these services for any issues.
Posted Jan 08, 2026 - 07:18 PST

Update

Our team continues to work diligently to implement the identified fix and making progress toward full resolution. We’ll continue to share updates as work advances. Thank you for your continued patience.
Posted Jan 06, 2026 - 11:05 PST

Identified

We’ve identified a potential fix for the issue and are currently implementing it. Our team is actively working to resolve the problem and will provide another update once the fix has been fully applied and verified. Thank you for your patience.
Posted Jan 05, 2026 - 09:15 PST

Investigating

We are currently experiencing degraded performance with Revenera Usage Intelligence services due to an issue with our service provider. Our team is actively working to resolve this and restore full functionality as quickly as possible. We appreciate your patience and will provide updates as they become available.

Services affected:
-Analytics Dashboard (analytics.revenera.com)
-Web Reporting APIs (analytics-api.revenera.com)

Services unaffected:
-Collection of usage data from installations via SDK call-home
Posted Jan 02, 2026 - 08:56 PST
This incident affects: Usage Intelligence.