Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 18, 2023 - 06:30 PST
Update
We will be undergoing scheduled maintenance during this time.
Posted Feb 02, 2023 - 11:28 PST
Update
The scheduled maintenance timing has been updated to the following times and is expected to take no more than 3 hours.
PST: February 18, 06:30 AM - 09:30 AM GMT: February 18, 02:30 PM - 05:30 PM IST: February 18, 08:00 PM - 11:00 PM
Posted Feb 02, 2023 - 11:27 PST
Scheduled
Scheduled maintenance to work on migrating infrastructure is scheduled on Feb 18th at the following time :
PST: February 18, 06:30 AM - 09:30 AM GMT: February 18, 02:30 PM - 05:30 PM IST: February 18, 08:00 PM - 11:00 PM
The maintenance requires an outage of no more than 3 hour for all FlexNet Operations Cloud ALM, CLS, LFS and LLM Production services. These services will be unavailable during the maintenance period and you may observe service interruptions.
This scheduled maintenance affected: FlexNet Operations ALM Production NAM2 (FlexNet Operations ALM End User Portal NAM2, FlexNet Operations ALM Producer Portal NAM2, FlexNet Operations ALM/LLM Cloud Device Activation Service NAM2) and FlexNet Operations LLM Production NAM (FlexNet Operations LLM Production End User Portal NAM, FlexNet Operations LLM Production Producer Portal NAM).