Unscheduled Outage: FlexNet Operations Cloud Reporter Production - Issues accessing the Reporter Module
Incident Report for Revenera System Status Dashboard
Resolved
Access to Reporter has been restored. This incident is now resolved.
If you continue to experience issues, please contact Revenera Technical Support for further assistance.
Posted Jul 31, 2024 - 09:23 PDT
Monitoring
A fix has been implemented and we are monitoring the results. Access to Reporter through the UI has been restored.
Posted Jul 30, 2024 - 10:29 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 30, 2024 - 06:02 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 25, 2024 - 23:14 PDT
Identified
The issue has been identified. We are working on providing a fix.
Posted Jul 25, 2024 - 14:11 PDT
Update
We are continuing to investigate this issue. Any scheduled reports will work as expected. Customers accessing the Reporter module through the application will continue to experience issues with access.
Posted Jul 25, 2024 - 13:06 PDT
Investigating
We are currently experiencing an issue accessing the FlexNet Operations Reporter Module in the Production environment.
We are actively investigating the issue.
Posted Jul 25, 2024 - 10:59 PDT
This incident affected: FlexNet Operations Reporter.