Scheduled Maintenance: FlexNet Operations SSL Certificate Update in Production - Switch to Amazon AWS Certificates (no outage)
Scheduled for Dec 2, 10:00 - 11:00 PST
Update
Maintenance to migrate FlexNet Operation Cloud's use of Digicert-issued certificates to those issued by Amazon will be rescheduled to December 2, 2024.

Production Environment Replacement Schedule
LLM Producer Portal manager.flexnetoperations.com – December 2, 2024
ALM Producer Portal *.flexnetoperations.com – December 2, 2024
ALM/LLM Enterprise Portal *.flexnetoperations.com – December 2, 2024

The change affects certificates in the FlexNet Operations ALM (NAM) and FlexNet Operations LLM environments. The endpoints above are used for most customer integrations, including web services and batch processing.

Note: If you have any integrations running against the FlexNet Operations service that use the endpoints above, it is imperative that you install the new certificates on your systems and test your integrations in UAT ahead of the December 2, 2024 maintenance.
Posted Nov 15, 2024 - 09:55 PST
Update
Maintenance to migrate FlexNet Operation Cloud's use of Digicert-issued certificates to those issued by Amazon will be rescheduled to November 19, 2024.

Production Environment Replacement Schedule
LLM Producer Portal manager.flexnetoperations.com – November 19, 2024
ALM Producer Portal *.flexnetoperations.com – November 19, 2024
ALM/LLM Enterprise Portal *.flexnetoperations.com – November 19, 2024

The change affects certificates in the FlexNet Operations ALM (NAM) and FlexNet Operations LLM environments. If you have not already done so, please make sure to install the new certificates on your systems and test your integrations in UAT prior to the November 19th maintenance.

NOTE: Please pay special attention to this notification if you have any integrations running against the FlexNet Operations service that use the endpoints above. These endpoints are used for most customer integrations, including web services and batch processing.
Posted Nov 08, 2024 - 07:42 PST
Scheduled
Revenera makes use of SSL certificates to protect the transmission of sensitive information in the use of FlexNet Operations Cloud applications. The certificates are installed and used on Revenera infrastructure for establishing a secure line of communication between you and the application.

Revenera will gradually be changing from using Digicert-issued certificates to those issued by Amazon. The new certificates will have an entirely different certificate chain, up to and including the root certificate. The first Amazon-issued certificates will be deployed in Q4 2024.

The change affects certificates in the FlexNet Operations ALM (NAM) and FlexNet Operations LLM environments. To avoid service disruptions with any integrations, please make sure to install the new certificates on your systems when they are available in UAT and test your integrations in UAT ahead of the November 12, 2024 deadline.

UAT Environment Replacement Schedule
LLM Producer Portal manageruat.flexnetoperations.com – October 15, 2024
ALM Producer Portal *.flexnetoperations.com – October 15, 2024
ALM/LLM Enterprise Portal *.flexnetoperations.com – October 15, 2024

Production Environment Replacement Schedule
LLM Producer Portal manager.flexnetoperations.com – November 12, 2024
ALM Producer Portal *.flexnetoperations.com – November 12, 2024
ALM/LLM Enterprise Portal *.flexnetoperations.com – November 12, 2024

The compliance wildcard and subscribenet.com certificates will be updated at a later date. We will send out separate notifications when those dates have been finalized.

NOTE: Please pay special attention to this notification if you have any integrations running against the FlexNet Operations service that use the endpoints above. These endpoints are used for most customer integrations, including web services and batch processing.

Customers that use Revenera certificates for integration purposes can contact Revenera Technical Support for assistance. Information about Amazon Trust Services can be found here: https://www.amazontrust.com/repository/.
Posted Aug 12, 2024 - 17:05 PDT
This scheduled maintenance affects: FlexNet Operations Production NAM2 (FlexNet Operations ALM End User Portal NAM2, FlexNet Operations ALM Producer Portal NAM2, FlexNet Operations ALM/LLM Cloud Device Activation Service NAM2, FlexNet Operations ALM/LLM Cloud Licensing Service NAM2), FlexNet Operations LLM Production (FlexNet Operations LLM Production End User Portal, FlexNet Operations LLM Production Producer Portal), FlexNet Operations Production NAM7 (FlexNet Operations ALM End User Portal NAM7, FlexNet Operations ALM Producer Portal NAM7, FlexNet Operations ALM Cloud Device Activation Service NAM7, FlexNet Operations ALM Cloud Licensing Service NAM7), FlexNet Operations Production NAM6 (FlexNet Operations ALM Producer Portal NAM6, FlexNet Operations ALM Cloud Device Activation Service NAM6, FlexNet Operations ALM Cloud Licensing Service NAM6, FlexNet Operations LaaS), FlexNet Operations Production NAM3 (FlexNet Operations ALM End User Portal NAM3, FlexNet Operations ALM Producer Portal NAM3, FlexNet Operations ALM/LLM Cloud Device Activation Service NAM3, FlexNet Operations ALM/LLM Cloud Licensing Service NAM3), FlexNet Operations Production NAM1 (FlexNet Operations ALM End User Portal NAM1, FlexNet Operations ALM Producer Portal NAM1, FlexNet Operations ALM/LLM Cloud Device Activation Service NAM1, FlexNet Operations ALM/LLM Cloud Licensing Service NAM1), FlexNet Operations Production NAM5 (FlexNet Operations ALM End User Portal NAM5, FlexNet Operations ALM Producer Portal NAM5, FlexNet Operations ALM/LLM Cloud Device Activation Service NAM5, FlexNet Operations ALM/LLM Cloud Licensing Service NAM5), and FlexNet Operations Production NAM4 (FlexNet Operations ALM End User Portal NAM4, FlexNet Operations ALM Producer Portal NAM4, FlexNet Operations ALM/LLM Cloud Device Activation Service NAM4, FlexNet Operations ALM/LLM Cloud Licensing Service NAM4).