FlexNet Operations LLM UAT: Issues creating Cloud License Servers

Incident Report for Revenera System Status Dashboard

Resolved

This incident has been resolved.
Posted Mar 14, 2025 - 14:33 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 07, 2025 - 00:02 PST

Investigating

We are currently investigating an issue creating and provisioning Cloud License Servers in the FlexNet Operations LLM UAT application. Customers using the Hosted Servers functionality may also observe issues viewing the page.
Note: Clients can still communicate with existing CLS instances.
Our teams are actively working on identifying the root cause.
Posted Mar 06, 2025 - 14:32 PST
This incident affected: FlexNet Operations LLM User Acceptance Testing NAM (FlexNet Operations LLM UAT End User Portal NAM, FlexNet Operations LLM UAT Producer Portal NAM).