Intermittent connectivity to Data Center environment
Incident Report for Revenera System Status Dashboard
Resolved
This incident has been resolved.
Posted May 06, 2021 - 13:10 PDT
Monitoring
The issue has been fixed and connectivity has been restored. Our teams are actively monitoring the systems.
Posted May 06, 2021 - 12:57 PDT
Update
Our team is working with our Service Provider to restore connectivity. Please stay tuned for updates.
Posted May 06, 2021 - 12:22 PDT
Update
We are continuing to work on a fix for this issue.
Posted May 06, 2021 - 11:21 PDT
Identified
Our team has identified the issue and is working with our Service Provider to have this resolved as soon as possible.
The connectivity issues have been observed since 10:45 AM PDT
Posted May 06, 2021 - 11:19 PDT
Investigating
We are currently experiencing intermittent connectivity issues in our Data Center in both our Production and UAT environments.
Any clients that do not have cached DNS may have intermittent connectivity.

Our Operations team is actively investigating the issue.
Posted May 06, 2021 - 11:17 PDT
This incident affected: FlexNet Operations Production NAM2 (FlexNet Operations ALM End User Portal NAM2, FlexNet Operations ALM Producer Portal NAM2), FlexNet Operations User Acceptance Testing NAM1 (FlexNet Operations ALM End User Portal UAT NAM1, FlexNet Operations ALM Producer Portal UAT NAM1), FlexNet Operations LLM Production Data Center (FlexNet Operations LLM Production End User Portal, FlexNet Operations LLM Production Producer Portal), and FlexNet Operations LLM User Acceptance Testing (FlexNet Operations LLM UAT End User Portal, FlexNet Operations LLM UAT Producer Portal).