FlexNet Operations ALM Compliance Endpoints Unavailable in AWS NAM Production, UAT, and PCS
Incident Report for Revenera System Status Dashboard
Resolved
The issue has been identified and resolved. If you encounter any issues when accessing the flexXXXX.compliance.flexnetoperations.com endpoints, please contact Revenera Technical Support for further assistance.
Posted Apr 08, 2024 - 09:44 PDT
Investigating
We are currently experiencing issues with the FlexNet Operations ALM compliance endpoints in AWS NAM using flexXXXX.compliance.flexnetoperations.com urls.

NOTE: Customers using the organization DNS name e.g. .compliance.flexnetoperations.com urls are not impacted and remains operational.

This affects all AWS NAM environments including Production, UAT, and Production Copy Service (PCS). We are actively investigating the cause and are working to restore access. We will update as we have more information available.
Posted Apr 08, 2024 - 09:13 PDT
This incident affected: FlexNet Operations User Acceptance Testing NAM4 (FlexNet Operations ALM Cloud Licensing Service UAT NAM4), FlexNet Operations Production NAM7 (FlexNet Operations ALM Cloud Licensing Service NAM7), FlexNet Operations User Acceptance Testing NAM2 (FlexNet Operations ALM/LLM Cloud Licensing Service UAT NAM2), FlexNet Operations User Acceptance Testing NAM1 (FlexNet Operations ALM/LLM Cloud Licensing Service UAT NAM1), FlexNet Operations Production NAM1 (FlexNet Operations ALM/LLM Cloud Licensing Service NAM1), FlexNet Operations Production NAM2 (FlexNet Operations ALM/LLM Cloud Licensing Service NAM2), FlexNet Operations Production NAM3 (FlexNet Operations ALM/LLM Cloud Licensing Service NAM3), FlexNet Operations Production NAM4 (FlexNet Operations ALM/LLM Cloud Licensing Service NAM4), and FlexNet Operations Production NAM5 (FlexNet Operations ALM/LLM Cloud Licensing Service NAM5).