FlexNet Operations ALM/LLM Cloud Device Activation Service Major outage NAM2

Incident Report for Revenera System Status Dashboard

Resolved

Our monitoring has not found any signs of the issue and we believe it is now resolved.
Posted Jul 22, 2026 - 15:26 PDT

Monitoring

We believe we have resolved the issue and are now monitoring. We will provide updates as soon as more information is available.
Posted Jul 22, 2026 - 11:52 PDT

Update

We are continuing to investigate this issue. We will provide further updates as soon as additional information becomes available. Thank you for your patience and understanding.
Posted Jul 22, 2026 - 10:27 PDT

Update

We are continuing to investigate this issue.
Posted Jul 22, 2026 - 09:06 PDT

Investigating

We are currently experiencing an intermittent issue with the FlexNet Operations ALM/LLM Cloud Device Activation Service in the PROD NAM2 environment. Our team is actively investigating the issue and working to identify the root cause. We will provide further updates as soon as additional information becomes available. Thank you for your patience and understanding.
Posted Jul 22, 2026 - 08:54 PDT
This incident affected: FlexNet Operations ALM Production NAM2 (FlexNet Operations ALM/LLM Cloud Device Activation Service NAM2).