Scheduled Maintenance: Database Maintenance Affecting Cloud Licensing Service in Production (NAM1, NAM2) Environments

Scheduled for Sep 2, 01:00 - 03:00 PDT

Update

The maintenance schedule has changed and is now planned for:
PDT: 2025-09-02, 01:00 AM - 03:00 AM
EDT: 2025-09-02, 04:00 AM - 06:00 AM
UTC: 2025-09-02, 08:00 AM - 10:00 AM
IST: 2025-09-02, 01:30 PM - 03:30 PM

Note: The previous status page update was modified to include the new schedule.
Posted Aug 07, 2025 - 09:42 PDT

Scheduled

Revenera will be performing database maintenance in the Production NAM1 and NAM2 environments, which may result in intermittent connectivity issues affecting the FlexNet Operations ALM/LLM Cloud Licensing Service.

During the maintenance, users may observe disruptions to the following:
-Cloud License Server creation and provisioning
-Cloud License Server requests/responses
-Displaying the latest Cloud License Server and served device data

NOTE: FlexNet Operations ALM/LLM non-Cloud Licensing Service related capabilities are unaffected by this maintenance.

PDT: 2025-09-02, 01:00 AM - 03:00 AM
EDT: 2025-09-02, 04:00 AM - 06:00 AM
UTC: 2025-09-02, 08:00 AM - 10:00 AM
IST: 2025-09-02, 01:30 PM - 03:30 PM
Posted Jul 25, 2025 - 10:23 PDT
This scheduled maintenance affects: FlexNet Operations ALM Production NAM1 (FlexNet Operations ALM/LLM Cloud Licensing Service NAM1) and FlexNet Operations ALM Production NAM2 (FlexNet Operations ALM/LLM Cloud Licensing Service NAM2).