The issue is resolved and email delivery is operational on the FlexNet Operations ALM/LLM Production (NAM) environments. If you continue to observe email issues, please contact Revenera Technical Support for assistance.
Posted Aug 08, 2025 - 11:19 PDT
Investigating
We are experiencing an issue with our service provider that is preventing emails from being sent from FlexNet Operations ALM/LLM across all Production (NAM) environments.
We are actively working with our vendor to restore email functionality and will provide an update as soon as more information becomes available. We apologize for the inconvenience.
Posted Aug 08, 2025 - 09:45 PDT
This incident affected: FlexNet Operations ALM Production NAM2 (FlexNet Operations ALM End User Portal NAM2, FlexNet Operations ALM Producer Portal NAM2), FlexNet Operations LLM Production NAM (FlexNet Operations LLM Production End User Portal NAM, FlexNet Operations LLM Production Producer Portal NAM), FlexNet Operations ALM Production NAM7 (FlexNet Operations ALM End User Portal NAM7, FlexNet Operations ALM Producer Portal NAM7), FlexNet Operations ALM Production NAM6 (FlexNet Operations ALM Producer Portal NAM6, FlexNet Operations ALM Cloud Device Activation Service NAM6), FlexNet Operations ALM Production NAM3 (FlexNet Operations ALM End User Portal NAM3, FlexNet Operations ALM Producer Portal NAM3), FlexNet Operations ALM Production NAM1 (FlexNet Operations ALM End User Portal NAM1, FlexNet Operations ALM Producer Portal NAM1), FlexNet Operations ALM Production NAM5 (FlexNet Operations ALM End User Portal NAM5, FlexNet Operations ALM Producer Portal NAM5), and FlexNet Operations ALM Production NAM4 (FlexNet Operations ALM End User Portal NAM4, FlexNet Operations ALM Producer Portal NAM4).