Outage: FlexNet Operations ALM Cloud Licensing Service in Production [NAM 7]

Incident Report for Revenera System Status Dashboard

Resolved

This incident has been resolved.
Posted Aug 17, 2026 - 02:23 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 17, 2026 - 00:15 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 16, 2026 - 23:33 PDT

Investigating

We are currently investigating this issue.
Posted Aug 16, 2026 - 23:08 PDT
This incident affected: FlexNet Operations ALM Production NAM7 (FlexNet Operations ALM Cloud Device Activation Service NAM7).