FlexNet Operations Cloud Data Center Outage: ALM UAT & ALM/LLM Device Activation Service UAT
Incident Report for Revenera System Status Dashboard
Resolved
We successfully restored the UAT environment, and it is accessible now. Please use your existing URL and login credentials to access the portals.

Once you have successfully accessed your UAT environment, please follow the steps outlined in the knowledge base articles below. We strongly recommend that you follow our guidelines to rebuild and reconfigure your environment to be fully operational.

We also recommend that you coordinate the efforts within your team internally as some of the changes require global settings that impact all users within your organization.
Customers using FlexNet Embedded on FNO ALM
Customers using FlexNet Embedded on FNO LLM
Customers using FlexNet Publisher, Electronic Software Delivery (ESD) or Software Container Delivery functionality on ALM and LLM

In addition to the above, please review the list of Frequently Asked Questions (FAQs) to help with more general questions.

If you have questions or run into issues, please file a support ticket. Our teams have been trained and will be able to assist you.
Posted May 16, 2022 - 11:24 PDT
Update
An email with a detailed update and next steps has been sent to impacted customers. If you did not receive the email or have further questions, please contact us at customer-ops@flexera.com or through the normal support process.
Posted May 09, 2022 - 11:11 PDT
Update
We have uncovered additional issues while restoring the LFS DB and will continue to work on restoring the UAT environment. We are working on sharing a detailed plan with you on Monday morning, May 9, by 9AM CT.

Should you need urgent access to a testing environment, please email customer-ops@flexera.com and we will provide you with an alternate environment.
Posted May 06, 2022 - 15:24 PDT
Update
We are continuing to monitor the progress of the restore.
Posted May 06, 2022 - 07:44 PDT
Update
The fix is to restore the LFS database and currently it is being implemented, and it may take another 24-48 hours to complete.
Additional areas of impact were found and the list has been expanded to include these areas as well.

- Any requests to ALM/LLM Cloud Device Activation Service, will fail.
- While requests to existing CLS will be successful, no new CLS will be created or provisioned.
- Any updates to existing entitlements or any new entitlements to existing CLS will not be updated or reflected on the CLS.
- While usage requests to CLS will be successful, usage reports will not be accessible and will not be updated for the duration of this issue.
- Users cannot login to ALM Producer Portal and End User portal.
- Web Service requests against the Manage Device Service endpoint will fail.
- Other FNO operations should not have any impact.

This page will be updated as soon as more information is available.
Posted May 05, 2022 - 08:38 PDT
Update
The fix is to restore the LFS database and currently it is being implemented, and it may take another 24-48 hours to complete.
- Any requests to ALM/LLM Cloud Device Activation Service, will fail.
- While requests to existing CLS will be successful, no new CLS will be created or provisioned.
- Any updates to existing entitlements or any new entitlements to existing CLS will not be updated or reflected on the CLS.
- While usage requests to CLS will be successful, usage will not get sent to UAS.
- Users cannot login to ALM Producer Portal and End User portal
- Web Service requests against the Manage Device Service endpoint will fail
- Other FNO operations should not have any impact

This page will be updated as soon as more information is available.
Posted May 05, 2022 - 06:56 PDT
Identified
We have identified the root cause and fix is being implemented.
Posted May 05, 2022 - 03:09 PDT
Investigating
We are currently experiencing a service outage with our FlexNet Operations ALM UAT and ALM/LLM Cloud Device Activation Service UAT. Our team is investigating the issue and working to resolve it.
This page will be updated as soon as more information is available.
Posted May 05, 2022 - 00:58 PDT
This incident affected: FlexNet Operations ALM/LLM Licensing UAT (FlexNet Operations ALM/LLM Cloud Device Activation Service UAT).