FlexNet Operations ALM User Acceptance Testing AWS Europe Outage
Incident Report for Revenera System Status Dashboard
Resolved
Our monitoring has confirmed that the fix is working as expected. This incident has been resolved.
Posted May 12, 2022 - 03:16 PDT
Update
We are continuing to monitor for any further issues.
Posted May 12, 2022 - 02:25 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 12, 2022 - 01:26 PDT
Investigating
We are currently experiencing a service outage with our FlexNet Operations ALM User Acceptance Testing AWS Europe.
This is impacting the End User Portal, Producer Portal & Cloud Device Activation Service.
Our team is investigating the issue and working to resolve it.

This page will be updated as soon as more information is available.
Posted May 12, 2022 - 00:19 PDT
This incident affected: FlexNet Operations ALM User Acceptance Testing AWS Europe EU1 (FlexNet Operations ALM End User Portal UAT AWS Europe EU1, FlexNet Operations ALM Producer Portal UAT AWS Europe EU1, FlexNet Operations Cloud Device Activation Service UAT AWS Europe EU1).