Outage: FlexNet Operations ALM Cloud Device Activation Service in Production (NAM7) Environment

Incident Report for Revenera System Status Dashboard

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 11, 2026 - 01:44 PDT

Investigating

We are currently experiencing an issue with FlexNet Operations ALM Cloud Device Activation Service in the Production (NAM7) environment.

Our teams are actively working to restore full functionality as quickly as possible.
We will continue to share updates as more information becomes available.
Posted Sep 11, 2026 - 01:24 PDT
This incident affects: FlexNet Operations ALM Production NAM7 (FlexNet Operations ALM Cloud Device Activation Service NAM7).