Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 01, 2025 - 06:00 PST
Scheduled
Revenera will be performing maintenance on the FlexNet Operations ALM Production NAM7 environment, resulting in up to one hour outage for the FlexNet Operations ALM application in the Production NAM7 environment. This maintenance also affects connectivity to Device Activation, Cloud Licensing, and Software Delivery services in Production NAM7.
Note: FlexNet Operations ALM/LLM and related services in the other Production (NAM) environments are not affected by this outage.
PST: 2025-03-01, 06:00 AM - 07:00 AM EST: 2025-03-01, 09:00 AM - 10:00 AM GMT: 2025-03-01, 02:00 PM - 03:00 PM IST: 2025-03-01, 07:30 PM - 08:30 PM
During the maintenance window, users will not be able to access FlexNet Operations ALM and its related services in the Production NAM7 environment.
Posted Jan 28, 2025 - 14:42 PST
This scheduled maintenance affected: FlexNet Operations ALM Production NAM7 (FlexNet Operations ALM End User Portal NAM7, FlexNet Operations ALM Producer Portal NAM7, FlexNet Operations ALM Cloud Device Activation Service NAM7, FlexNet Operations ALM Cloud Licensing Service NAM7).