Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 01, 2025 - 20:30 PDT
Scheduled
Revenera will be performing database maintenance in the UAT NAM environment, resulting in up to 30 mins downtime for the following services in the UAT NAM environments: - FlexNet Operations LLM application - Device Activation service (for FlexNet Operations LLM) - Cloud Licensing service (for FlexNet Operations LLM) - Software Delivery (for FlexNet Operations ALM and LLM)
NOTE: FlexNet Operations ALM non-Software Delivery related capabilities are unaffected by this outage.
PDT: 2025-06-01, 08:30 PM - 09:00 PM EDT: 2025-06-01, 11:30 PM - 2025-06-02, 12:00 AM UTC: 2025-06-02, 03:30 AM - 04:00 AM IST: 2025-06-02, 09:00 AM - 09:30 AM
Posted May 29, 2025 - 11:25 PDT
This scheduled maintenance affected: FlexNet Operations ALM User Acceptance Testing NAM1 (FlexNet Operations ALM End User Portal UAT NAM1, FlexNet Operations ALM Producer Portal UAT NAM1), FlexNet Operations LLM User Acceptance Testing NAM (FlexNet Operations LLM UAT End User Portal NAM, FlexNet Operations LLM UAT Producer Portal NAM), FlexNet Operations ALM User Acceptance Testing NAM4 (FlexNet Operations ALM End User Portal UAT NAM4, FlexNet Operations ALM Producer Portal UAT NAM4), and FlexNet Operations ALM User Acceptance Testing NAM2 (FlexNet Operations ALM End User Portal UAT NAM2, FlexNet Operations ALM Producer Portal UAT NAM2).