Outage Affecting FlexNet Operations LLM, Software Delivery (ESD), Reporter in Revenera Data Center Production Environment
Incident Report for Revenera System Status Dashboard
Resolved
We identified the outage was due to network hardware issues in the data center. This incident is now resolved and services restored. If you continue to experience issues, please contact Revenera Technical Support for further assistance.
Posted May 07, 2024 - 14:44 PDT
Update
We are continuing to investigate the issue and will post regular updates on the progress.
Posted May 07, 2024 - 14:31 PDT
Investigating
We are experiencing an outage in the Revenera Data Center that is affecting the following services in the Data Center Production environment:
-FlexNet Operations LLM application
-Software Delivery (ESD) for both FlexNet Operations ALM and LLM
-Reporter for both FlexNet Operations ALM and LLM

We are actively investigating the cause of the issue and restore services. We will provide an update as soon as more information is available.
Posted May 07, 2024 - 13:51 PDT
This incident affected: FlexNet Operations Production NAM2 (FlexNet Operations ALM End User Portal NAM2, FlexNet Operations ALM Producer Portal NAM2), FlexNet Operations LLM Production Data Center (FlexNet Operations LLM Production End User Portal, FlexNet Operations LLM Production Producer Portal), FlexNet Operations Production NAM3 (FlexNet Operations ALM End User Portal NAM3, FlexNet Operations ALM Producer Portal NAM3), FlexNet Operations Production NAM1 (FlexNet Operations ALM End User Portal NAM1, FlexNet Operations ALM Producer Portal NAM1), FlexNet Operations Production NAM5 (FlexNet Operations ALM End User Portal NAM5, FlexNet Operations ALM Producer Portal NAM5), FlexNet Operations Production NAM4 (FlexNet Operations ALM End User Portal NAM4, FlexNet Operations ALM Producer Portal NAM4), and FlexNet Operations Reporter.