Service Disruption – FlexNet Operations Analytics (Production)

Incident Report for Revenera System Status Dashboard

Resolved

The fix has been applied to the EU environment.
Monitoring has verified that all services are operational and no further issues have been detected. This incident is now fully resolved.
Posted Apr 17, 2026 - 08:30 PDT

Identified

The issue has been identified, and a fix has been successfully applied to the NAM environment. We are actively monitoring the NAM environment to ensure stability.

Work is currently underway to apply the fix to the EU environment. Further updates will be shared as progress continues.
Posted Apr 17, 2026 - 08:11 PDT

Investigating

Issue:
The FlexNet Operations Analytics service is currently unavailable in the Production environment.

Impact:
Customers may experience errors when accessing analytics-related functionality via the FlexNet Operations Producer Portal impacting both NAM and EU.


Current Status:
Our engineering team is actively investigating the issue and working to restore service as quickly as possible. Updates will be shared as more information becomes available.
Posted Apr 17, 2026 - 06:36 PDT
This incident affected: FlexNet Operations ALM Production NAM6 (FlexNet Operations ALM Producer Portal NAM6), FlexNet Operations ALM Production NAM2 (FlexNet Operations ALM Producer Portal NAM2), FlexNet Operations ALM Production EU1 (FlexNet Operations ALM Producer Portal EU1), FlexNet Operations ALM Production NAM7 (FlexNet Operations ALM Producer Portal NAM7), FlexNet Operations ALM Production NAM3 (FlexNet Operations ALM Producer Portal NAM3), FlexNet Operations ALM Production NAM1 (FlexNet Operations ALM Producer Portal NAM1), FlexNet Operations ALM Production NAM5 (FlexNet Operations ALM Producer Portal NAM5), FlexNet Operations ALM Production NAM4 (FlexNet Operations ALM Producer Portal NAM4), and FlexNet Operations ALM Production EU2 (FlexNet Operations ALM Producer Portal EU2).