We are continuing to work on a fix for this issue.
Posted Apr 16, 2026 - 11:15 PDT
Identified
Update: Clarification on Scope of UTF‑8 Character Impact In addition to email‑related issues previously reported, some customers may experience issues when creating users or accounts with non‑English (UTF‑8) characters via the application user interface.
Specifically: - The issue only impacts users and accounts created or edited via the UI. - API‑based creation and updates are not affected. - Records created via the UI with non‑English characters may display incorrectly. - Data exports or extracts that include these UI‑created records may contain corrupted character data.
The fix currently being prepared for deployment will prevent new occurrences of this issue. However, downstream processing of data that was already created with corrupted characters will not automatically correct that data, and any previously corrupted values in extracts will persist unless the source records are updated after the fix is applied.
Next Steps: - The validated fix corrects character handling across email processing, account and user creation. - Deployment remains the top priority due to business and data integrity impact. - We will update this status page once deployment is complete.
Workarounds: Until the fix is deployed, customers are advised to: - Avoid using non‑English characters when creating or modifying email templates, users or accounts through the UI, where possible. - Use API‑based processes if UTF‑8 characters are required.
We recognize the impact this has caused and appreciate your patience as we work to fully resolve the issue.
Posted Apr 16, 2026 - 09:44 PDT
This incident affects: FlexNet Operations ALM Production NAM2 (FlexNet Operations ALM Producer Portal NAM2), FlexNet Operations ALM Production NAM7 (FlexNet Operations ALM Producer Portal NAM7), FlexNet Operations ALM Production NAM3 (FlexNet Operations ALM Producer Portal NAM3), FlexNet Operations ALM Production NAM1 (FlexNet Operations ALM Producer Portal NAM1), FlexNet Operations ALM Production NAM5 (FlexNet Operations ALM Producer Portal NAM5), and FlexNet Operations ALM Production NAM4 (FlexNet Operations ALM Producer Portal NAM4).