FlexNet Operations Cloud ALM and CLS Performance Degraded in Production NAM Envionments

Incident Report for Revenera System Status Dashboard

Resolved

Our monitoring confirms that the service is operating as normal. We are marking this incident as resolved.
Posted Jan 22, 2026 - 15:51 PST

Monitoring

A fix has been implemented, and we’ve verified the service is fully restored. We will continue to monitor the service to ensure ongoing stability.
Posted Jan 22, 2026 - 11:57 PST

Identified

Our team has identified the cause of the issue and the potential solution. We are working to deploy and validate the fix in the affected environments. We will update the status based on the results.
Posted Jan 22, 2026 - 11:45 PST

Update

We are continuing to investigate this issue.
Posted Jan 22, 2026 - 11:11 PST

Investigating

We are experiencing issues with the FlexNet Operations Cloud ALM application and FlexNet Operations ALM/LLM Cloud Licensing Service.

Our teams are diligently working to restore full functionality as quickly as possible. We will continue to share status updates as new information becomes available.
Posted Jan 22, 2026 - 10:35 PST
This incident affected: FlexNet Operations ALM Production NAM6 (FlexNet Operations ALM Producer Portal NAM6, FlexNet Operations ALM Cloud Licensing Service NAM6), FlexNet Operations ALM Production NAM2 (FlexNet Operations ALM Producer Portal NAM2, FlexNet Operations ALM/LLM Cloud Licensing Service NAM2), FlexNet Operations ALM Production NAM7 (FlexNet Operations ALM Producer Portal NAM7, FlexNet Operations ALM Cloud Licensing Service NAM7), FlexNet Operations ALM Production NAM3 (FlexNet Operations ALM Producer Portal NAM3, FlexNet Operations ALM/LLM Cloud Licensing Service NAM3), FlexNet Operations ALM Production NAM1 (FlexNet Operations ALM Producer Portal NAM1, FlexNet Operations ALM/LLM Cloud Licensing Service NAM1), FlexNet Operations ALM Production NAM5 (FlexNet Operations ALM Producer Portal NAM5, FlexNet Operations ALM/LLM Cloud Licensing Service NAM5), and FlexNet Operations ALM Production NAM4 (FlexNet Operations ALM Producer Portal NAM4, FlexNet Operations ALM/LLM Cloud Licensing Service NAM4).