Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 21, 2025 - 22:00 PDT
Scheduled
Revenera's cloud service provider will be performing maintenance on the database infrastructure. This maintenance will be initiated automatically by the cloud service provider and Revenera will be closely monitoring the entire process.
2025-03-21 10:00 - 11:00 PM PDT 2025-03-22 01:00 - 02:00 AM EDT 2025-03-22 05:00 - 06:00 AM UTC/GMT 2025-03-22 10:30 - 11:30 PM IST
During this maintenance window, users may experience connection drops and intermittent connectivity to the Cloud Licensing Service for FlexNet Operations ALM/LLM applications.
Posted Feb 27, 2025 - 09:12 PST
This scheduled maintenance affected: FlexNet Operations ALM Production NAM6 (FlexNet Operations ALM Cloud Licensing Service NAM6), FlexNet Operations ALM Production NAM7 (FlexNet Operations ALM Cloud Licensing Service NAM7), FlexNet Operations ALM Production NAM1 (FlexNet Operations ALM/LLM Cloud Licensing Service NAM1), FlexNet Operations ALM Production NAM2 (FlexNet Operations ALM/LLM Cloud Licensing Service NAM2), FlexNet Operations ALM Production NAM3 (FlexNet Operations ALM/LLM Cloud Licensing Service NAM3), FlexNet Operations ALM Production NAM4 (FlexNet Operations ALM/LLM Cloud Licensing Service NAM4), and FlexNet Operations ALM Production NAM5 (FlexNet Operations ALM/LLM Cloud Licensing Service NAM5).