The scheduled maintenance has been completed. Our validations are complete and the FlexNet Operations Reporter Application is now operational. We recommend clearing browser cache before accessing the Reporter application for the first time after maintenance. Please contact Revenera Technical Support if you encounter any issues.
Posted May 12, 2024 - 08:40 PDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 12, 2024 - 06:00 PDT
Scheduled
Revenera will be performing maintenance to upgrade Reporter to 4.3 in the FlexNet Operations ALM/LLM Production environments, incurring an outage up to 4 hours for Reporter.
NOTE: Any reports created, scheduled, or modified in Production during the blackout period (May 1st-May 12th) will not be reflected in the new Reporter.
PDT: 2024-05-12, 06:00 AM - 10:00 AM EDT: 2024-05-12, 09:00 AM - 01:00 PM BST: 2024-05-12, 02:00 PM - 06:00 PM IST: 2024-05-12, 06:30 PM - 10:30 PM