FlexNet Operations ALM Outage in UAT NAM

Incident Report for Revenera System Status Dashboard

Resolved

This incident has been resolved.
Posted Nov 12, 2025 - 20:46 PST

Monitoring

A fix has been implemented, and we’ve verified the service is fully restored. We will continue to monitor the service to ensure ongoing stability.
Posted Nov 12, 2025 - 18:44 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 12, 2025 - 18:41 PST

Update

We are continuing to investigate this issue.
Posted Nov 12, 2025 - 18:35 PST

Investigating

We are experiencing issues with the FlexNet Operations Cloud ALM application in the NAM region

Our teams are diligently working to restore full functionality as quickly as possible. We will continue to share status updates as new information becomes available.
Posted Nov 12, 2025 - 17:58 PST
This incident affected: FlexNet Operations ALM User Acceptance Testing NAM1 (FlexNet Operations ALM End User Portal UAT NAM1, FlexNet Operations ALM Producer Portal UAT NAM1, FlexNet Operations ALM/LLM Cloud Device Activation Service UAT NAM1, FlexNet Operations ALM/LLM Cloud Licensing Service UAT NAM1), FlexNet Operations ALM User Acceptance Testing NAM4 (FlexNet Operations ALM End User Portal UAT NAM4, FlexNet Operations ALM Producer Portal UAT NAM4, FlexNet Operations ALM Cloud Device Activation Service UAT NAM4, FlexNet Operations ALM Cloud Licensing Service UAT NAM4), FlexNet Operations ALM User Acceptance Testing NAM3 (FlexNet Operations ALM Producer Portal UAT NAM3, FlexNet Operations ALM Cloud Device Activation Service UAT NAM3, FlexNet Operations ALM Cloud Licensing Service UAT NAM3), and FlexNet Operations ALM User Acceptance Testing NAM2 (FlexNet Operations ALM End User Portal UAT NAM2, FlexNet Operations ALM Producer Portal UAT NAM2, FlexNet Operations ALM/LLM Cloud Device Activation Service UAT NAM2, FlexNet Operations ALM/LLM Cloud Licensing Service UAT NAM2).