Intermittent Connectivity wth FlexNet Operations UAT
Incident Report for Revenera System Status Dashboard
Resolved
This incident has been resolved.
Posted Dec 02, 2022 - 11:18 PST
Monitoring
A fix has been implemented and the systems are operational. We are monitoring the results.
Posted Dec 02, 2022 - 10:43 PST
Investigating
We are experiencing intermittent connectivity problems with FlexNet Operations ALM UAT and with FlexNet Operations LLM End User Portal UAT. The problem is being investigated by our teams.
Posted Dec 01, 2022 - 11:06 PST
This incident affected: FlexNet Operations User Acceptance Testing NAM1 (FlexNet Operations ALM End User Portal UAT NAM1, FlexNet Operations ALM Producer Portal UAT NAM1) and FlexNet Operations LLM User Acceptance Testing (FlexNet Operations LLM UAT End User Portal).