FlexNet Operations Cloud Licensing Service UAT EU1 is down

Incident Report for Revenera System Status Dashboard

Resolved

This incident has been resolved.
Posted Jul 28, 2025 - 00:46 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 27, 2025 - 09:04 PDT

Investigating

We are working with our cloud vendor to resolve the issue.
Posted Jul 27, 2025 - 09:01 PDT
This incident affected: FlexNet Operations ALM User Acceptance Testing EU1 (FlexNet Operations Cloud Licensing Service UAT EU1).