Degraded Performance Affecting Software Delivery (ESD) in Production Environment
Incident Report for Revenera System Status Dashboard
Resolved
This incident is now resolved. If you continue to observe performance issues with Software Delivery (ESD), please notify your trusted Revenera contact or open a case with Revenera Technical Support.
Posted Jul 23, 2024 - 14:02 PDT
Update
Testing is ongoing in UAT and we will update the incident when validation is complete. We appreciate your continued patience as we work to resolve this issue.
Posted Jun 27, 2024 - 09:56 PDT
Update
We are testing a potential solution for the Software Delivery (ESD) issue affecting some file uploads. We will provide a status update when we have more information.
Posted Jun 20, 2024 - 11:27 PDT
Update
We are working to fix the Software Delivery (ESD) issue affecting file uploads. We will share an update as soon as we have more details.
Posted Jun 11, 2024 - 16:20 PDT
Update
We are continuing to work on a fix to address the Software Delivery (ESD) issue affecting file uploads. We will post an update as soon as we have more information.
Posted Jun 11, 2024 - 08:53 PDT
Update
We're actively working to resolve the Software Delivery (ESD) file availability issue. We'll provide an update as soon as we have more information.
Posted Jun 10, 2024 - 14:59 PDT
Update
Batch processing and update notifications are now stable. We are investigating the issue around the availability of uploaded files.
Posted Jun 07, 2024 - 17:09 PDT
Update
At this time, the investigation is still in progress. We will provide an update as soon as we have more information to share.
Posted Jun 07, 2024 - 15:27 PDT
Investigating
FlexNet Operations ALM/LLM Software Delivery (ESD) is experiencing degraded performance which is delaying batch processing, uploaded file availability, and update notifications. We are actively working to resolve the issue and will provide updates as more information is available.
Posted Jun 07, 2024 - 12:00 PDT
This incident affected: FlexNet Operations Production NAM2 (FlexNet Operations ALM End User Portal NAM2, FlexNet Operations ALM Producer Portal NAM2), FlexNet Operations LLM Production (FlexNet Operations LLM Production End User Portal, FlexNet Operations LLM Production Producer Portal), FlexNet Operations Production NAM3 (FlexNet Operations ALM End User Portal NAM3, FlexNet Operations ALM Producer Portal NAM3), FlexNet Operations Production NAM1 (FlexNet Operations ALM End User Portal NAM1, FlexNet Operations ALM Producer Portal NAM1), FlexNet Operations Production NAM5 (FlexNet Operations ALM End User Portal NAM5, FlexNet Operations ALM Producer Portal NAM5), and FlexNet Operations Production NAM4 (FlexNet Operations ALM End User Portal NAM4, FlexNet Operations ALM Producer Portal NAM4).