Incident: Data Warehouse Data Refresh Delayed
Incident Report for Revenera System Status Dashboard
Resolved
The data warehouse issue is now resolved. The data refresh is now complete and should contain the latest data. If you still do not see the data you expect, please contact Revenera Technical Support.
Posted Mar 15, 2022 - 08:26 PDT
Investigating
The data warehouse refresh is currently experiencing delays and may not reflect the latest data. The data refresh delay may impact results returned by Reporter and the Data Access APIs. The team is working on the issue and will provide updates as soon as more information is available.
Posted Mar 14, 2022 - 16:19 PDT
This incident affected: FlexNet Operations Reporter.