Completed
The scheduled maintenance has been completed.
Posted Dec 01, 2025 - 11:00 PST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 01, 2025 - 10:00 PST
Scheduled
As part of ongoing security improvements, Revenera will be updating the compliance.flexnetoperations.com and compliance.flexnetoperations.eu endpoints in NAM Production and EU Production on December 1, 2025. We advise testing licensing calls against the compliance endpoint in the UAT environment before this update.
Maintenance Window:
PST: 2025-12-01, 10:00 AM - 11:00 AM
EST: 2025-12-01, 01:00 PM - 2:00 PM
UTC: 2025-12-01, 06:00 PM - 07:00 PM
IST: 2025-12-01, 11:30 PM - 2025-12-02, 12:30 AM
Purpose:
This update involves adding support for HSTS for these subdomains to further harden security.
Affected Components:
This maintenance affects the compliance.flexnetoperations.com and compliance.flexnetoperations.eu endpoints in FlexNet Operations ALM/LLM NAM Production and FlexNet Operations ALM EU Production environments.
Impact:
-No service outage is expected.
-All services will remain fully operational during and after the maintenance.
-Strongly advise testing all device activations and cloud license server use cases in NAM UAT and EU UAT environments before December 1, 2025.
We appreciate your continued trust and partnership. If you have any questions, please contact Revenera Technical Support or your trusted Revenera contact.
Posted Nov 03, 2025 - 16:32 PST
This scheduled maintenance affected: FlexNet Operations ALM Production NAM2 (FlexNet Operations ALM End User Portal NAM2, FlexNet Operations ALM Producer Portal NAM2, FlexNet Operations ALM/LLM Cloud Device Activation Service NAM2, FlexNet Operations ALM/LLM Cloud Licensing Service NAM2), FlexNet Operations LLM Production NAM (FlexNet Operations LLM Production End User Portal NAM, FlexNet Operations LLM Production Producer Portal NAM), FlexNet Operations ALM Production EU1 (FlexNet Operations ALM End User Portal EU1, FlexNet Operations ALM Producer Portal EU1, FlexNet Operations Cloud Device Activation Service EU1, FlexNet Operations Cloud Licensing Service EU1), FlexNet Operations ALM Production NAM7 (FlexNet Operations ALM End User Portal NAM7, FlexNet Operations ALM Producer Portal NAM7, FlexNet Operations ALM Cloud Device Activation Service NAM7, FlexNet Operations ALM Cloud Licensing Service NAM7), FlexNet Operations ALM Production NAM6 (FlexNet Operations ALM Producer Portal NAM6, FlexNet Operations ALM Cloud Device Activation Service NAM6, FlexNet Operations ALM Cloud Licensing Service NAM6), FlexNet Operations ALM Production NAM3 (FlexNet Operations ALM End User Portal NAM3, FlexNet Operations ALM Producer Portal NAM3, FlexNet Operations ALM/LLM Cloud Device Activation Service NAM3, FlexNet Operations ALM/LLM Cloud Licensing Service NAM3), FlexNet Operations ALM Production NAM1 (FlexNet Operations ALM End User Portal NAM1, FlexNet Operations ALM Producer Portal NAM1, FlexNet Operations ALM/LLM Cloud Device Activation Service NAM1, FlexNet Operations ALM/LLM Cloud Licensing Service NAM1), FlexNet Operations ALM Production NAM5 (FlexNet Operations ALM End User Portal NAM5, FlexNet Operations ALM Producer Portal NAM5, FlexNet Operations ALM/LLM Cloud Device Activation Service NAM5, FlexNet Operations ALM/LLM Cloud Licensing Service NAM5), FlexNet Operations ALM Production NAM4 (FlexNet Operations ALM End User Portal NAM4, FlexNet Operations ALM Producer Portal NAM4, FlexNet Operations ALM/LLM Cloud Device Activation Service NAM4, FlexNet Operations ALM/LLM Cloud Licensing Service NAM4), and FlexNet Operations ALM Production EU2 (FlexNet Operations ALM End User Portal EU2, FlexNet Operations ALM Producer Portal EU2, FlexNet Operations Cloud Device Activation Service EU2, FlexNet Operations Cloud Licensing Service EU2).