FlexNet Operations Connectivity Issues
Incident Report for Revenera System Status Dashboard
Resolved
The fix has been applied to the FlexNet Operations AWS Legacy AWS NAM Production environment, now called FlexNet Operations Production NAM7. This incident is considered resolved. If you experience any issues, please contact Revenera Technical Support for further assistance.
Posted Mar 16, 2024 - 10:51 PDT
Update
A fix has been applied to the FlexNet Operations ALM in AWS NAM UAT environments, including the formerly known Legacy AWS NAM UAT. We are actively monitoring for any further issues on these environments and we will provide an update for Legacy AWS NAM Production when more information is available.
Posted Mar 14, 2024 - 12:33 PDT
Update
The issue has been remediated for FlexNet Operations ALM running in AWS NAM Production environments. If you observe any issues in this environment, please contact Revenera Technical Support for further assistance.

We are working on a fix for FlexNet Operations ALM in AWS NAM UAT and Legacy AWS NAM UAT/Production environments. We appreciate your understanding and we will update you as soon as more information becomes available.
Posted Mar 13, 2024 - 10:02 PDT
Identified
A remediation has been implemented for this issue. In the meantime, our team is actively working on a permanent fix. We will keep you updated as soon as we have more information available.
Posted Mar 12, 2024 - 23:07 PDT
Update
The issues appear to be limited to FlexNet Operations ALM in the AWS NAM and Legacy AWS NAM UAT/Production environments. FlexNet Operations LLM UAT/Production environments are unaffected by these issues.
Posted Mar 12, 2024 - 10:56 PDT
Investigating
FlexNet Operations ALM/LLM is experiencing connectivity issues that may affect bulk upgrade and entitlement import related jobs, as well as entitlement replication to the ESD through bulk upgrade jobs.

We are working to resolve the issue and will provide an update once more information is available.
Posted Mar 12, 2024 - 10:21 PDT
This incident affected: FlexNet Operations Production NAM2 (FlexNet Operations ALM End User Portal NAM2, FlexNet Operations ALM Producer Portal NAM2, FlexNet Operations ALM/LLM Cloud Device Activation Service NAM2, FlexNet Operations ALM/LLM Cloud Licensing Service NAM2), FlexNet Operations User Acceptance Testing NAM1 (FlexNet Operations ALM End User Portal UAT NAM1, FlexNet Operations ALM Producer Portal UAT NAM1, FlexNet Operations ALM/LLM Cloud Device Activation Service UAT NAM1, FlexNet Operations ALM/LLM Cloud Licensing Service UAT NAM1), FlexNet Operations User Acceptance Testing NAM4 (FlexNet Operations ALM End User Portal UAT NAM4, FlexNet Operations ALM Producer Portal UAT NAM4, FlexNet Operations ALM Cloud Device Activation Service UAT NAM4, FlexNet Operations ALM Cloud Licensing Service UAT NAM4), FlexNet Operations Production NAM7 (FlexNet Operations ALM End User Portal NAM7, FlexNet Operations ALM Producer Portal NAM7, FlexNet Operations ALM Cloud Device Activation Service NAM7, FlexNet Operations ALM Cloud Licensing Service NAM7), FlexNet Operations User Acceptance Testing NAM2 (FlexNet Operations ALM End User Portal UAT NAM2, FlexNet Operations ALM Producer Portal UAT NAM2, FlexNet Operations ALM/LLM Cloud Device Activation Service UAT NAM2, FlexNet Operations ALM/LLM Cloud Licensing Service UAT NAM2), FlexNet Operations Production NAM3 (FlexNet Operations ALM End User Portal NAM3, FlexNet Operations ALM Producer Portal NAM3, FlexNet Operations ALM/LLM Cloud Device Activation Service NAM3, FlexNet Operations ALM/LLM Cloud Licensing Service NAM3), FlexNet Operations Production NAM1 (FlexNet Operations ALM End User Portal NAM1, FlexNet Operations ALM Producer Portal NAM1, FlexNet Operations ALM/LLM Cloud Device Activation Service NAM1, FlexNet Operations ALM/LLM Cloud Licensing Service NAM1), FlexNet Operations Production NAM5 (FlexNet Operations ALM End User Portal NAM5, FlexNet Operations ALM Producer Portal NAM5, FlexNet Operations ALM/LLM Cloud Device Activation Service NAM5, FlexNet Operations ALM/LLM Cloud Licensing Service NAM5), and FlexNet Operations Production NAM4 (FlexNet Operations ALM End User Portal NAM4, FlexNet Operations ALM Producer Portal NAM4, FlexNet Operations ALM/LLM Cloud Device Activation Service NAM4, FlexNet Operations ALM/LLM Cloud Licensing Service NAM4).