Our monitoring confirms that the application is stable and functioning as expected. The incident is now closed.
Posted Sep 29, 2025 - 09:53 PDT
Monitoring
A fix has been successfully implemented, and our testing confirms the application is fully operational. We continue to actively monitor performance to ensure ongoing stability.
Posted Sep 29, 2025 - 08:30 PDT
Update
We are continuing to test potential remediation for the performance degradation.
Posted Sep 29, 2025 - 07:55 PDT
Update
Testing potential remediation for Performance Degradation before applying to PROD NAM 2
Posted Sep 29, 2025 - 06:58 PDT
Identified
We have identified the cause of the performance degradation. Our teams are working on a fix. We will provide updates as more information becomes available. Thank you for your patience.
Posted Sep 29, 2025 - 05:49 PDT
Update
We are continuing to investigate this issue.
Posted Sep 29, 2025 - 05:30 PDT
Investigating
We are currently experiencing issues with the FlexNet Operations ALM/LLM Cloud Device Activation Service in the following Production environments: NAM2. Our teams are actively investigating the issue and working to restore full functionality as quickly as possible. We will provide updates as more information becomes available. Thank you for your patience.
Posted Sep 29, 2025 - 04:34 PDT
This incident affected: FlexNet Operations ALM Production NAM2 (FlexNet Operations ALM/LLM Cloud Device Activation Service NAM2).