Scheduled Maintenance: FlexNet Operations and Software Delivery (ESD) in Production will be unavailable
Scheduled for May 19, 05:30 - 09:30 PDT
Update
Maintenance for FlexNet Operations LLM and Software Delivery (ESD) in the Revenera Data Center Production environment is rescheduled for May 19th at the following time and will incur an outage up to 4 hours:

PDT: 2024-05-19, 05:30 AM - 09:30 AM
EDT: 2024-05-19, 08:30 AM - 12:30 PM
BST: 2024-05-19, 01:30 PM - 05:30 PM
IST: 2024-05-19, 06:00 PM - 10:00 PM
Posted Mar 27, 2024 - 08:56 PDT
Update
Maintenance for FlexNet Operations LLM and Software Delivery (ESD) in the Revenera Data Center Production environment is rescheduled for May 12th at the following time and will incur an outage up to 4 hours:

PDT: 2024-05-12, 05:30 AM - 09:30 AM
EDT: 2024-05-12, 08:30 AM - 12:30 PM
BST: 2024-05-12, 01:30 PM - 05:30 PM
IST: 2024-05-12, 06:00 PM - 10:00 PM
Posted Feb 19, 2024 - 15:09 PST
Scheduled
Maintenance for FlexNet Operations LLM and Software Delivery (ESD) in the Revenera Data Center Production environment is scheduled for April 7th at the following time and will incur an outage up to 4 hours:

PDT: 2024-04-07, 06:30 AM - 10:30 AM
EDT: 2024-04-07, 09:30 AM - 01:30 PM
BST: 2024-04-07, 02:30 PM - 06:30 PM
IST: 2024-04-07, 07:00 PM - 11:00 PM

NOTE: Due to the interdependency of our services, the maintenance outage applies to services for both FlexNet Operations LLM Production in Revenera Data Center and FlexNet Operations ALM Production in AWS NAM. FlexNet Operations ALM/LLM users may observe service interruption in Production during the maintenance window.
Posted Jan 31, 2024 - 14:12 PST
This scheduled maintenance affects: FlexNet Operations Production NAM2 (FlexNet Operations ALM End User Portal NAM2, FlexNet Operations ALM Producer Portal NAM2, FlexNet Operations ALM/LLM Cloud Device Activation Service NAM2, FlexNet Operations ALM/LLM Cloud Licensing Service NAM2), FlexNet Operations LLM Production Data Center (FlexNet Operations LLM Production End User Portal, FlexNet Operations LLM Production Producer Portal), FlexNet Operations Production NAM3 (FlexNet Operations ALM End User Portal NAM3, FlexNet Operations ALM Producer Portal NAM3, FlexNet Operations ALM/LLM Cloud Device Activation Service NAM3, FlexNet Operations ALM/LLM Cloud Licensing Service NAM3), FlexNet Operations Production NAM1 (FlexNet Operations ALM End User Portal NAM1, FlexNet Operations ALM Producer Portal NAM1, FlexNet Operations ALM/LLM Cloud Device Activation Service NAM1, FlexNet Operations ALM/LLM Cloud Licensing Service NAM1), FlexNet Operations Production NAM5 (FlexNet Operations ALM End User Portal NAM5, FlexNet Operations ALM Producer Portal NAM5, FlexNet Operations ALM/LLM Cloud Device Activation Service NAM5, FlexNet Operations ALM/LLM Cloud Licensing Service NAM5), and FlexNet Operations Production NAM4 (FlexNet Operations ALM End User Portal NAM4, FlexNet Operations ALM Producer Portal NAM4, FlexNet Operations ALM/LLM Cloud Device Activation Service NAM4, FlexNet Operations ALM/LLM Cloud Licensing Service NAM4).