Our team has identified the cause of the issue and a fix has been implemented. We have verified the service is fully restored. We will continue to monitor the service to ensure ongoing stability.
Posted Mar 23, 2026 - 11:49 PDT
Investigating
We are experiencing issues with the FlexNet Operations Cloud ALM/LLM Device Activation Service in the Production environments NAM2. Functionality impacted by this outage includes, but may not be limited to, the following:
-Device creation and activation -View device or device related details -Device lifecycle activities
Our teams are diligently working to restore full functionality as quickly as possible. We will continue to share status updates as new information becomes available.
Posted Mar 23, 2026 - 11:09 PDT
This incident affects: FlexNet Operations ALM Production NAM2 (FlexNet Operations ALM/LLM Cloud Device Activation Service NAM2, FlexNet Operations ALM/LLM Cloud Licensing Service NAM2).