FlexNet Operations ALM/LLM Cloud Licensing Service Outage in UAT [NAM1]

Incident Report for Revenera System Status Dashboard

Resolved

This incident has been resolved.
Posted Aug 20, 2026 - 21:19 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 20, 2026 - 13:35 PDT

Update

We are continuing to work on a fix for this issue.
Posted Aug 20, 2026 - 12:56 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 20, 2026 - 09:53 PDT

Update

We are continuing to investigate the cause of the issue and will keep you informed as we make progress toward full resolution.
Posted Aug 20, 2026 - 09:52 PDT

Investigating

We are experiencing issues with the FlexNet Operations Cloud ALM/LLM Cloud Licensing Service in the following UAT environments: UAT [NAM1]

Functionality impacted by this outage includes, but may not be limited to, the following:

-Cloud Licensing Service instance creation and provisioning

-License activation from Cloud License Servers

-View latest served device usage

Our teams are diligently working to restore full functionality as quickly as possible. We will continue to share status updates as new information becomes available.
Posted Aug 20, 2026 - 06:37 PDT
This incident affected: FlexNet Operations ALM User Acceptance Testing NAM1 (FlexNet Operations ALM/LLM Cloud Licensing Service UAT NAM1).