FlexNet Operations ALM Email Issues in AWS NAM UAT and AWS EU Production
Incident Report for Revenera System Status Dashboard
Resolved
This incident has been resolved.
Posted Mar 15, 2024 - 02:21 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 14, 2024 - 18:17 PDT
Investigating
We are experiencing an issue with sending emails through FlexNet Operations ALM in AWS NAM UAT and AWS EU Production environments. Customers may observe an error when FlexNet Operations attempts to send an email such as reset password email.

NOTE: FlexNet Operations ALM in AWS NAM Production, Legacy AWS NAM Production, AWS EU UAT and FlexNet Operations LLM UAT/Production environments are not affected by this issue.

We are working to identify and resolve the issue as soon as possible and will provide an update when one is available.
Posted Mar 14, 2024 - 16:51 PDT
This incident affected: FlexNet Operations User Acceptance Testing NAM1 (FlexNet Operations ALM End User Portal UAT NAM1, FlexNet Operations ALM Producer Portal UAT NAM1), FlexNet Operations ALM Production AWS Europe EU1 (FlexNet Operations ALM End User Portal AWS Europe EU1, FlexNet Operations ALM Producer Portal AWS Europe EU1), FlexNet Operations User Acceptance Testing NAM4 (FlexNet Operations ALM End User Portal UAT NAM4, FlexNet Operations ALM Producer Portal UAT NAM4), FlexNet Operations User Acceptance Testing NAM3 (FlexNet Operations ALM Producer Portal UAT NAM3, FlexNet Operations ALM Cloud Device Activation Service UAT NAM3), FlexNet Operations User Acceptance Testing NAM2 (FlexNet Operations ALM End User Portal UAT NAM2, FlexNet Operations ALM Producer Portal UAT NAM2), and FlexNet Operations ALM Production AWS Europe EU2 (FlexNet Operations ALM End User Portal AWS Europe EU2, FlexNet Operations ALM Producer Portal AWS Europe EU2).