FlexNet Publisher and custom licensing are failing in FlexNet Operations ALM and LLM (UAT & PROD).
Incident Report for Revenera System Status Dashboard
Resolved
This incident has been resolved.
Posted Jul 18, 2024 - 22:30 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 18, 2024 - 10:56 PDT
Identified
The issue has been identified, and a fix has been implemented in Production, resolving the problem.
The team is still working on resolving the issue in the UAT environment.
Posted Jul 18, 2024 - 08:11 PDT
Update
We are continuing to investigate this issue.
Posted Jul 18, 2024 - 02:34 PDT
Investigating
We are investigating an issue affecting FlexNet Publisher licensing and custom licenses in FlexNet Operations ALM and LLM. This issue prevents users from viewing, activating, or completing other license lifecycle operations for certificate-based or trusted-based licenses.
Posted Jul 18, 2024 - 02:33 PDT