The scheduled maintenance has been completed successful and the applications are accessible.
Posted Apr 02, 2025 - 09:01 PDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 02, 2025 - 05:30 PDT
Scheduled
Revenera will be performing maintenance in FlexNet Operations UAT (NAM) environments affecting FlexNet Operations LLM and Software Delivery (ESD) for both FlexNet Operations ALM and LLM. An outage up to 3 hours is expected during this maintenance.
PDT: Wednesday, April 2nd, 05:30 AM to 08:30 AM EDT: Wednesday, April 2nd, 08:30 AM to 11:30 AM UTC: Wednesday, April 2nd, 12:30 PM to 03:30 PM IST: Wednesday, April 2nd, 06:00 PM to 09:00 PM
During the maintenance window, the FlexNet Operations LLM application and Software Delivery (ESD) capabilities such as file downloads will not be available in the UAT (NAM) environments.
Posted Mar 25, 2025 - 14:11 PDT
This scheduled maintenance affected: FlexNet Operations ALM User Acceptance Testing NAM1 (FlexNet Operations ALM End User Portal UAT NAM1, FlexNet Operations ALM Producer Portal UAT NAM1), FlexNet Operations LLM User Acceptance Testing NAM (FlexNet Operations LLM UAT End User Portal NAM, FlexNet Operations LLM UAT Producer Portal NAM), FlexNet Operations ALM User Acceptance Testing NAM4 (FlexNet Operations ALM End User Portal UAT NAM4, FlexNet Operations ALM Producer Portal UAT NAM4), and FlexNet Operations ALM User Acceptance Testing NAM2 (FlexNet Operations ALM End User Portal UAT NAM2, FlexNet Operations ALM Producer Portal UAT NAM2).