FlexNet Operations Cloud ALM (AWS - NAM1, NAM5)
Incident Report for Revenera System Status Dashboard
Resolved
The systems are stable. This incident is now resolved.
Posted Nov 06, 2023 - 14:38 PST
Monitoring
We observed a big spike in requests and we have put in a fix to handle the spike and we are monitoring.
The services are now operational.
Posted Nov 06, 2023 - 13:39 PST
Investigating
We are experiencing intermittent connectivity issues in our NAM1 and NAM5 instances of ALM. Customers may experience issues executing web services. Our teams are actively working on identifying the root cause. We will post an update once the issue has been identified.
Posted Nov 06, 2023 - 12:34 PST
This incident affected: FlexNet Operations Production NAM1 (FlexNet Operations ALM End User Portal NAM1, FlexNet Operations ALM Producer Portal NAM1, FlexNet Operations ALM/LLM Cloud Device Activation Service NAM1, FlexNet Operations ALM/LLM Cloud Licensing Service NAM1) and FlexNet Operations Production NAM5 (FlexNet Operations ALM End User Portal NAM5, FlexNet Operations ALM Producer Portal NAM5, FlexNet Operations ALM/LLM Cloud Device Activation Service NAM5, FlexNet Operations ALM/LLM Cloud Licensing Service NAM5).