Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 02, 2026 - 20:30 PST
Scheduled
Revenera will be performing maintenance in FlexNet Operations LLM UAT (NAM) environments on February 2nd (PST) due to mandatory service provider updates. This maintenance will affect FlexNet Operations LLM Reporter and Data Warehouse services.
Maintenance Window: PST: 2026-02-02, 08:30 PM – 09:00 PM EST: 2026-02-02, 11:30 PM – 2026-02-03, 12:00 AM UTC: 2026-02-03, 04:30 AM – 05:00 AM IST: 2026-02-03, 10:00 AM – 10:30 AM
Affected Components: FlexNet Operations LLM Reporter and Data Warehouse in UAT (NAM) environments. NOTE: FlexNet Operations ALM Reporter and Data Warehouse services are not expected to be impacted by this maintenance.
Impact: -All reports in FlexNet Operations LLM UAT (NAM) Reporter will be unavailable during the maintenance window. -Scheduled reports will be re-executed by Revenera following the maintenance.
We appreciate your continued trust and partnership. If you have any questions, please contact Revenera Technical Support or your trusted Revenera contact.
Posted Jan 14, 2026 - 11:33 PST
This scheduled maintenance affected: FlexNet Operations Reporter.