Reporter – Scheduled Report Delivery Issue – Manual Generation Required

Incident Report for Revenera System Status Dashboard

Resolved

This incident has been resolved.
Posted Apr 22, 2026 - 11:20 PDT

Monitoring

A fix has been implemented and our initial monitoring shows scheduled reports are being sent out. We are monitoring the application to ensure the fix remains stable.
Posted Apr 22, 2026 - 05:48 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 22, 2026 - 05:24 PDT

Investigating

We are currently investigating an issue with scheduled report delivery.
As a temporary workaround, customers may manually generate the reports until the issue is resolved.
Posted Apr 22, 2026 - 03:57 PDT
This incident affected: FlexNet Operations Reporter.