FlexNet Operations ALM/LLM Device Activation Service Performance Degrade in Production NAM 2

Incident Report for Revenera System Status Dashboard

Resolved

This incident has been resolved.
Posted Aug 13, 2026 - 18:20 PDT

Monitoring

Performance appears to now be back to normal levels. We are monitoring to ensure performance remains steady.
Posted Aug 13, 2026 - 16:13 PDT

Investigating

We are currently experiencing an issue with Device activation service in the Production NAM 2 environment.

Currently device creation or Device activation from the UI or APIs failing with 404 error. Our teams are actively working to restore full functionality as quickly as possible. We will continue to share updates as more information becomes available.
Posted Aug 13, 2026 - 15:04 PDT
This incident affected: FlexNet Operations ALM Production NAM2 (FlexNet Operations ALM/LLM Cloud Device Activation Service NAM2).