Resolved
This incident has been resolved.
Posted Nov 22, 2025 - 09:32 PST
Update
The issue has been fixed, and we will continue monitoring for the next 24 hours.
Posted Nov 21, 2025 - 04:58 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 21, 2025 - 01:46 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 21, 2025 - 01:36 PST
Update
The intensity and duration of intermittent issues have been reducing significantly over time. We are working with our cloud vendor to identify the root cause.
Posted Nov 20, 2025 - 23:28 PST
Update
Our team is diligently exploring alternative solutions and will provide updates as soon as they become available. We appreciate your patience and understanding as we work to stabilize the affected environments.
Posted Nov 20, 2025 - 20:45 PST
Investigating
We’ve identified that the recent fix did not fully resolve the issue. Our team is actively investigating alternative solutions and will share updates as soon as possible. Thank you for your patience and understanding as we work to stabilize the affected environments.
Posted Nov 20, 2025 - 11:48 PST
Identified
We have identified the cause of the issue and a potential solution. We are working to deploy and validate the fix in the affected environments. We will update the status based on the results.
Posted Nov 20, 2025 - 07:52 PST
Update
We are continuing to investigate the underlying cause. We remain focused on achieving full resolution. We will provide further updates as soon as new details become available.
Posted Nov 20, 2025 - 07:31 PST
Update
We are continuing to investigate the underlying cause. We remain focused on achieving full resolution. We will provide further updates as soon as new details become available.
Posted Nov 20, 2025 - 06:43 PST
Update
We are continuing to investigate the underlying cause. We remain focused on achieving full resolution. We will provide further updates as soon as new details become available.
Posted Nov 20, 2025 - 06:12 PST
Update
We are continuing to investigate the underlying cause. We remain focused on achieving full resolution. We will provide further updates as soon as new details become available.
Posted Nov 20, 2025 - 05:31 PST
Update
We are continuing to investigate the cause of the issue and will keep you informed as we make progress toward full resolution.
Posted Nov 20, 2025 - 03:34 PST
Investigating
We are currently experiencing intermittent disruptions impacting FlexNet Operations functionalities, resulting in 502 Bad Gateway errors. Our engineering teams are actively investigating this issue with the highest priority and will provide timely updates as progress is made.
Posted Nov 20, 2025 - 01:18 PST
This incident affected: FlexNet Operations ALM Production NAM2 (FlexNet Operations ALM End User Portal NAM2, FlexNet Operations ALM Producer Portal NAM2), FlexNet Operations ALM User Acceptance Testing NAM1 (FlexNet Operations ALM End User Portal UAT NAM1, FlexNet Operations ALM Producer Portal UAT NAM1), FlexNet Operations ALM Production EU1 (FlexNet Operations ALM End User Portal EU1, FlexNet Operations ALM Producer Portal EU1), FlexNet Operations ALM User Acceptance Testing EU1 (FlexNet Operations ALM End User Portal UAT EU1, FlexNet Operations ALM Producer Portal UAT EU1), FlexNet Operations ALM User Acceptance Testing NAM4 (FlexNet Operations ALM End User Portal UAT NAM4, FlexNet Operations ALM Producer Portal UAT NAM4), FlexNet Operations ALM Production NAM7 (FlexNet Operations ALM End User Portal NAM7, FlexNet Operations ALM Producer Portal NAM7), FlexNet Operations ALM Production NAM6 (FlexNet Operations ALM Producer Portal NAM6), FlexNet Operations ALM User Acceptance Testing NAM3 (FlexNet Operations ALM Producer Portal UAT NAM3), FlexNet Operations ALM User Acceptance Testing NAM2 (FlexNet Operations ALM End User Portal UAT NAM2, FlexNet Operations ALM Producer Portal UAT NAM2), FlexNet Operations ALM Production NAM3 (FlexNet Operations ALM End User Portal NAM3, FlexNet Operations ALM Producer Portal NAM3), FlexNet Operations ALM Production NAM1 (FlexNet Operations ALM End User Portal NAM1, FlexNet Operations ALM Producer Portal NAM1), FlexNet Operations ALM Production NAM5 (FlexNet Operations ALM End User Portal NAM5, FlexNet Operations ALM Producer Portal NAM5), FlexNet Operations ALM Production NAM4 (FlexNet Operations ALM End User Portal NAM4, FlexNet Operations ALM Producer Portal NAM4), FlexNet Operations ALM User Acceptance Testing EU2 (FlexNet Operations ALM End User Portal UAT EU2, FlexNet Operations ALM Producer Portal UAT EU2), and FlexNet Operations ALM Production EU2 (FlexNet Operations ALM End User Portal EU2, FlexNet Operations ALM Producer Portal EU2).