Our monitoring shows the FlexNet Operations LLM application in UAT and PCS environments continues to operate as expected. We are marking this incident as resolved.
Posted Oct 14, 2025 - 17:16 PDT
Monitoring
We've identified and implemented a fix in FlexNet Operations LLM PCS environments and services have been restored. We are continuing to monitor our systems to ensure no further issues occur.
Posted Oct 14, 2025 - 13:11 PDT
Identified
Our team has identified the cause of the issue and the potential solution for the FlexNet Operations LLM UAT environment. We are continuing our investigation in identifying and restoring services in the FlexNet Operations LLM Production Copy Service (PCS) environment.
Posted Oct 14, 2025 - 11:56 PDT
Update
The issues are also being observed in the FlexNet Operations Cloud LLM application running in Production Copy Service (PCS) environments.
Posted Oct 14, 2025 - 11:41 PDT
Investigating
We are experiencing issues with the FlexNet Operations Cloud LLM application in the UAT environment in the NAM region. Our teams are diligently working to restore full functionality as quickly as possible. We will continue to share status updates as new information becomes available.
Posted Oct 14, 2025 - 11:18 PDT
This incident affected: FlexNet Operations LLM User Acceptance Testing NAM (FlexNet Operations LLM UAT End User Portal NAM, FlexNet Operations LLM UAT Producer Portal NAM) and FlexNet Operations Production Copy Service NAM (FlexNet Operations LLM PCS End User Portal NAM, FlexNet Operations LLM PCS Producer Portal NAM).