Usage Intelligence: Service Degradation Impacting Raw Data Export Services

Incident Report for Revenera System Status Dashboard

Resolved

The issue with our service provider has been resolved and raw data export services is operational. If you continue to experience issues, please contact Revenera Technical Support for further assistance.
Posted Jul 25, 2023 - 08:54 PDT

Investigating

We are experiencing service degradation that is affecting raw data export services. We are working with our cloud service provider to resolve the issue. There is no estimated fix date at this time. We will provide status updates as more information becomes available.
Posted Jul 20, 2023 - 13:40 PDT