The maintenance to upgrade the Cloud Licensing Service platform for FlexNet Operations ALM/LLM on UAT environments is rescheduled to:
PDT: 2025-09-23, 02:30 AM - 05:30 AM EDT: 2025-09-23, 05:30 AM - 08:30 AM UTC: 2025-09-23, 09:30 AM - 12:30 PM IST: 2025-09-23, 03:00 PM - 06:00 PM
Action Required: As part of the 2025.10 release, Cloud Licensing Service producers using RESTful APIs will need to regenerate their producer-user and admin-user tokens to reduce access disruption to Cloud Licensing Service instances.
Note: This requirement does not apply to access_request and signed_access_request end-point tokens.
For information about these tokens, please refer to the Cloud Monetization API User Guide available for download from the Product and License Center. Please subscribe to this notice to receive the latest status updates.
Posted Aug 27, 2025 - 11:18 PDT
Scheduled
Revenera will be upgrading the Cloud Licensing Service platform for FlexNet Operations ALM/LLM on UAT environments.
PDT: 2025-08-28, 05:30 AM - 08:30 AM EDT: 2025-08-28, 08:30 AM - 11:30 AM UTC: 2025-08-28, 12:30 PM - 03:30 PM IST: 2025-08-28, 06:00 PM - 09:00 PM
Action Required: Cloud Licensing Service producers using RESTful APIs will need to regenerate their producer-user and admin-user tokens to reduce access disruption to Cloud Licensing Service instances. If these tokens are cached, we recommend clearing cache.
Note: This requirement does not apply to access_request and signed_access_request end-point tokens.
For information about these tokens, please refer to the Cloud Monetization API User Guide available for download from the Product and License Center.
If you have any questions or need assistance, please contact Revenera Technical Support or your trusted Revenera contact.
Posted Aug 26, 2025 - 11:30 PDT
This scheduled maintenance affects: FlexNet Operations ALM User Acceptance Testing NAM3 (FlexNet Operations ALM Cloud Licensing Service UAT NAM3), FlexNet Operations ALM User Acceptance Testing EU1 (FlexNet Operations Cloud Licensing Service UAT EU1), FlexNet Operations ALM User Acceptance Testing NAM4 (FlexNet Operations ALM Cloud Licensing Service UAT NAM4), FlexNet Operations ALM User Acceptance Testing NAM2 (FlexNet Operations ALM/LLM Cloud Licensing Service UAT NAM2), FlexNet Operations ALM User Acceptance Testing NAM1 (FlexNet Operations ALM/LLM Cloud Licensing Service UAT NAM1), and FlexNet Operations ALM User Acceptance Testing EU2 (FlexNet Operations Cloud Licensing Service UAT EU2).