A fix has been successfully implemented. We are currently monitoring to ensure stability and optimal performance.
Posted Apr 16, 2025 - 09:27 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 16, 2025 - 08:45 PDT
Update
Based on our investigations, the ongoing outage in the FlexNet Operations LLM UAT application is also impacting the Electronic Software Delivery module for FlexNet Operations ALM UAT for NAM1, NAM2, NAM4.
Our teams are actively working to resolve this matter, and we will provide further updates as more information becomes available. Thank you for your patience and understanding.
Posted Apr 16, 2025 - 08:39 PDT
Investigating
We are currently working to resolve an unscheduled outage affecting the FlexNet Operations LLM UAT Producer Portal and End User Portal applications. This issue is impacting access to the application via both the user interface and web services.
Posted Apr 16, 2025 - 07:51 PDT
This incident affected: FlexNet Operations ALM User Acceptance Testing NAM1 (FlexNet Operations ALM End User Portal UAT NAM1, FlexNet Operations ALM Producer Portal UAT NAM1), FlexNet Operations LLM User Acceptance Testing NAM (FlexNet Operations LLM UAT End User Portal NAM, FlexNet Operations LLM UAT Producer Portal NAM), FlexNet Operations ALM User Acceptance Testing NAM4 (FlexNet Operations ALM End User Portal UAT NAM4, FlexNet Operations ALM Producer Portal UAT NAM4), and FlexNet Operations ALM User Acceptance Testing NAM2 (FlexNet Operations ALM End User Portal UAT NAM2, FlexNet Operations ALM Producer Portal UAT NAM2).