LLM and ALM/ESD Issues in Production (NAM) Environments

Incident Report for Revenera System Status Dashboard

Resolved

This incident has been resolved.
Posted Sep 16, 2026 - 22:58 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 16, 2026 - 15:32 PDT

Investigating

We are currently experiencing an issue with LLM and ALM-ESD in the Production (NAM) environments.

Functionality impacted by this issue may include, but is not limited to, the following:

-LLM License Activation and file downloads
-ALM ESD file downloads

Our teams are actively working to restore full functionality as quickly as possible. We will continue to share updates as more information becomes available.
Posted Sep 16, 2026 - 14:59 PDT
This incident affected: FlexNet Operations ALM Production NAM2 (FlexNet Operations ALM End User Portal NAM2), FlexNet Operations LLM Production NAM (FlexNet Operations LLM Production End User Portal NAM), FlexNet Operations ALM Production NAM7 (FlexNet Operations ALM End User Portal NAM7), FlexNet Operations ALM Production NAM3 (FlexNet Operations ALM End User Portal NAM3), FlexNet Operations ALM Production NAM1 (FlexNet Operations ALM End User Portal NAM1), FlexNet Operations ALM Production NAM5 (FlexNet Operations ALM End User Portal NAM5), and FlexNet Operations ALM Production NAM4 (FlexNet Operations ALM End User Portal NAM4).